LHD Odometer Defekt - Reparatur?

Planlos1988
JZA80 Grünschnabel
JZA80 Grünschnabel
Beiträge: 183
Registriert: 15.02.2017, 23:28

Re: LHD Odometer Defekt - Reparatur?

Beitrag von Planlos1988 » 01.04.2018, 22:56

Kann ich bestädigen. Mwist liegts an den lötstellen der weiblichen seite der stecker selbst. Hatte selbiges auf der anderen seite des dash wo die trc off lampen usw sind. Dort gingen einige nur noch sporadisch mal. Ein nachlöten der kontakte auf der anderen seite der platine wo sie verlötet sind behob das problem.

Diese lösen sich gern durch die vibrationen und durch das ein und aus stecken wenn man da abundan mal bei war, macht halt das alter :) und ist keine große sache das nach zu löten.
Benutzeravatar
JackEnox
JZA80 Boardveteran
JZA80 Boardveteran
Beiträge: 1404
Registriert: 12.10.2016, 13:24

Re: LHD Odometer Defekt - Reparatur?

Beitrag von JackEnox » 12.04.2018, 18:24

1996er LHD TT AT - EU-Spec - BPU++
Bild
Benutzeravatar
kingschnitte
JZA80 Forenprofi
JZA80 Forenprofi
Beiträge: 654
Registriert: 12.10.2016, 14:39

Re: LHD Odometer Defekt - Reparatur?

Beitrag von kingschnitte » 12.04.2018, 20:49

Zu dem Preis nehm ich doch gleich drei Bild
1995er LHD TT AT - EU-Spec - OEM shit
Bild
Benutzeravatar
JackEnox
JZA80 Boardveteran
JZA80 Boardveteran
Beiträge: 1404
Registriert: 12.10.2016, 13:24

Re: LHD Odometer Defekt - Reparatur?

Beitrag von JackEnox » 12.04.2018, 20:51

kingschnitte hat geschrieben:
Zu dem Preis nehm ich doch gleich drei Bild
Ich find das schon günstig. Bild nahezu unmöglich was zu finden.
1996er LHD TT AT - EU-Spec - BPU++
Bild
Benutzeravatar
Freak90
JZA80 Nachwuchs-Author
JZA80 Nachwuchs-Author
Beiträge: 267
Registriert: 17.11.2016, 19:05

Re: LHD Odometer Defekt - Reparatur?

Beitrag von Freak90 » 26.04.2018, 06:49

Jetzt hab ich das gleiche Problem :-(

Das Zusammenspleissen von PIN5/rotblau und PIN6/rosa vom OdometerStecker (Kabelbaumseitig) hat nicht viel gebracht. Hat nach 33meilen wieder aufgehört zu zählen.
Und die CheckEngineLight ist auch angegangen. Inkl Rufzeichen im Tacho.
Denke das wird der Code42 sein.
Ich hau mich heute mal unters Auto und suche den schwarzen Stecker vom Geschwindigkeitssensor am Getriebe. Vl ist das dass Problem.
Durchgang hab ich von PIN2/rosa (ECU) zu PIN6/rosa (ODO) - dazwischen ist der Orange Stecker (IK1)
Der Odometer selbst funktioniert also muss es am Stecker/Sensor oder Tachosignal sein.
Benutzeravatar
Freak90
JZA80 Nachwuchs-Author
JZA80 Nachwuchs-Author
Beiträge: 267
Registriert: 17.11.2016, 19:05

Re: LHD Odometer Defekt - Reparatur?

Beitrag von Freak90 » 05.05.2018, 02:00

Hab soeben den odometer nachgelötet und es hat funktioniert !!!! BildBildBild
Jetzt zählt das ding wieder !!!
Ein sehr großes Danke an Stefan alias Grinchi !!! :-) :-)
Danke Danke Danke !!! :-)

Lg Andi
Benutzeravatar
Japanfanatic
JZA80 Boardveteran
JZA80 Boardveteran
Beiträge: 1075
Registriert: 12.10.2016, 18:49

Re: LHD Odometer Defekt - Reparatur?

Beitrag von Japanfanatic » 05.05.2018, 09:38

Top!
Bild

Beisitzer e.V.
Public Relations e.V.
Benutzeravatar
Grinchi
JZA80 Forenprofi
JZA80 Forenprofi
Beiträge: 607
Registriert: 12.10.2016, 13:52

Re: LHD Odometer Defekt - Reparatur?

Beitrag von Grinchi » 05.05.2018, 09:47

Keine Ursache..
Freut mich riesig das es wieder geht..
Benutzeravatar
Freak90
JZA80 Nachwuchs-Author
JZA80 Nachwuchs-Author
Beiträge: 267
Registriert: 17.11.2016, 19:05

Re: LHD Odometer Defekt - Reparatur?

Beitrag von Freak90 » 06.05.2018, 13:35

Hab mich zu früh gefreut Bild
Der odo hat wieder aufgehört zu zählen.
15,4miles bin ich gekommen Bild
Also ich denke es liegt nicht an den kabeln oder tacho sondern doch am odometer !
Hab ihn bis jetzt 2 x nachgelötet und keine verbesserung in sicht.... :-(
Benutzeravatar
Freak90
JZA80 Nachwuchs-Author
JZA80 Nachwuchs-Author
Beiträge: 267
Registriert: 17.11.2016, 19:05

Re: LHD Odometer Defekt - Reparatur?

Beitrag von Freak90 » 21.05.2018, 10:34

Grinchi hast DU noch eine Idee ? :-(
Antworten