Motor läuft zu fett

Benutzeravatar
Japanfanatic
JZA80 Forenexperte
JZA80 Forenexperte
Beiträge: 702
Registriert: 12.10.2016, 18:49
Reputation: 25

Re: Motor läuft zu fett

Beitragvon Japanfanatic » 04.12.2017, 17:20

Freak90 hat geschrieben:Was heisst syvecs?! :D

Ja aber beim freiprog kann man ja allles besser abstimmen dann ist das problem gelöst mit dem absterben und ich kann dann mehr leistung fahren wenn ich wieder umrüste auf den grossen llk und auspuffanlage. Sollten ja 400-450 mögloch sein oder nicht ? Bpu hald.
Falsche Logik. Merz erstmal die Fehler aus bevor du ein freiprogrammierbares stg verbaust. Damit holst du dir noch mehr Fehlerquellen ins Haus.
Bild
GF-JZA80-ALFQZ
Dezember 2000
1B9
V161
Scheckheft

Benutzeravatar
OnkelMeta
JZA80 Frischling
JZA80 Frischling
Beiträge: 19
Registriert: 16.11.2017, 17:16
Reputation: 0

Re: Motor läuft zu fett

Beitragvon OnkelMeta » 05.12.2017, 09:59

Würde ich auch von abraten. Standalone AEM1 kostet gebraucht im guten Zustand 1-1.500€ oftmals. Das Mapping dann auch nochmal. Mit dem Geld würde ich auch erstmal auf Fehlersuche gehen.

450 PS mit BPU ist schon ambitioniert. Da laufen selbst die EU Turbos an der Grenze. Haltbar ist das auf Dauer nicht.

Benutzeravatar
Lars
JZA80 Neuling
JZA80 Neuling
Beiträge: 118
Registriert: 14.11.2016, 13:44
Reputation: 3

Re: Motor läuft zu fett

Beitragvon Lars » 05.12.2017, 10:46

Eig. kostet ein gebrauchtes aem v1 ehr so 500-700.
Toyota Supra MKIV LHD EU-SPEC MT

Planlos1988
JZA80 Neuling
JZA80 Neuling
Beiträge: 139
Registriert: 15.02.2017, 23:28
Reputation: 1

Re: Motor läuft zu fett

Beitragvon Planlos1988 » 05.12.2017, 10:56

Naja er hat ja upgrade twins verbaut so wie ich es gelesen habe und das kann schon zu den genannten problemen führen in kombination mit dem Luftmengenmesser.

Selbiges Problem hatte ich nachdem ich auf einen kleinen s200 single umgebaut habe.. Klar ist nen single aber kann mir gut vorstellen das die upgrade twins da auch probleme machen können.

Ich habs nachher auch ohne Standalone gelöst da ich ansonsten auch serien Düsen usw fahre und mir die Leistung so reicht und die Kiste mit dem kleinen single sich vom ansprechverhalten nahezu gleich fährt wie mit sen twins bzw der Lader sogar deutlich früher vollen ladedruck hat.

Naja aber das ist ne andere geschichte.
Ich konnte das Problem nachher auch ohne Standalone lösen da ich keinen sinn sah solang keine größeren düsen und größerer lader verbaut sind. Hab es dann mit nem HKS VPC lösen können und funktioniert sehr gut.

Würde aber auch erstmal schauen woran es denn liegen könnte und falls es mot den upgrade twins zusammen hängt bleibt dir eigentlich nur Standalone oder eben auch nen VPC.. Beides eliminiert quasi den MAF da der VPC mit einem eigenen Map sensor quasi das signal umwandelt und der Ecu wiederrum als MAF Signal zu spielt. Mit dem richtigen VPC Chip funktioniert das excellent.

Benutzeravatar
Freak90
JZA80 Grünschnabel
JZA80 Grünschnabel
Beiträge: 161
Registriert: 17.11.2016, 19:05
Reputation: 0

Re: Motor läuft zu fett

Beitragvon Freak90 » 08.12.2017, 06:39

uuuuuund was heisst vpc ? was ist das genau ? wo bekomm ich das her ?
gruß andi

Benutzeravatar
Grinchi
JZA80 Forenbewohner
JZA80 Forenbewohner
Beiträge: 415
Registriert: 12.10.2016, 13:52
Reputation: 19

Re: Motor läuft zu fett

Beitragvon Grinchi » 08.12.2017, 10:44


Planlos1988
JZA80 Neuling
JZA80 Neuling
Beiträge: 139
Registriert: 15.02.2017, 23:28
Reputation: 1

Re: Motor läuft zu fett

Beitragvon Planlos1988 » 08.12.2017, 21:46

Der VPC (Vein Pressure Converter bzw maf zu map wandler) funktioniert aber nur wirklich gut wenn man das signal bevor es der ecu zugespeist wird surch einen apexy safc schleift da der vpc nen recht grobes signal liefert (is halt sehr hat das teil), jedenfalls hat es bei mir so wunderbar geklappt.

Benutzeravatar
Freak90
JZA80 Grünschnabel
JZA80 Grünschnabel
Beiträge: 161
Registriert: 17.11.2016, 19:05
Reputation: 0

Re: Motor läuft zu fett

Beitragvon Freak90 » 09.12.2017, 07:05

Ja aber dann hab ich 3 so kastln verbaut das will ich nicht.
Da bleib ich lieber beim freiprog....
Ich setz mich mal mit DRS Motorsport in Verbindung was die sagen.
Bedanke mich aber trotzdem für eure Hilfe !!! :-)

Exotic-Supra
JZA80 Frischling
JZA80 Frischling
Beiträge: 29
Registriert: 19.09.2017, 15:18
Reputation: 1

Re: Motor läuft zu fett

Beitragvon Exotic-Supra » 09.12.2017, 13:00

Ich fasse mal kurz zusammen:

EU Motor
EU Kabelbaum
Hybrid Lader
EU ECU

Richtig???

Benutzeravatar
Freak90
JZA80 Grünschnabel
JZA80 Grünschnabel
Beiträge: 161
Registriert: 17.11.2016, 19:05
Reputation: 0

Motor läuft zu fett

Beitragvon Freak90 » 10.12.2017, 14:53

Beim kabelbaum bin ich mir nicht sicher könnt auch jpspec sein so wie die anderen das beurteilt haben.
Und laut Lutz Emil sind es bearbeitete EU lader.
ich frag ihn nochmal ob er noch was weiß bzw mehr weiß.


Zurück zu „Motor, Getriebe & Auspuff“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast