Keilriemen schon wieder kaputt.

Planlos1988
JZA80 Forenbewohner
JZA80 Forenbewohner
Posts: 420
Joined: 15.02.2017, 23:28

Re: Keilriemen schon wieder kaputt.

Post by Planlos1988 » 21.05.2020, 16:56

Das ging ja mal echt super easy, tatsächlich 5min sache mit ner langen knarre oder nem langen schlüssel. Hab jetzt eine originalen von Toyota.
Er sitzt jetzt auf jeden fall einwandfrei und paste natürlich auch einwanfrei.
Eigentlich verwunderlich das er nich einfach von der spannrolle abrutschen kann da der dort ja nur mit der rückseite auf liegt xD aber naja funktioniert ja bei jedem :)

Er kommt auch nirgends dran und es ist auch nichts in der nähe wo etwas dagegen kommen könnte xS.. mal abwarten :)
User avatar
Red_Supra
JZA80 Neuling
JZA80 Neuling
Posts: 142
Joined: 08.05.2017, 18:18

Re: Keilriemen schon wieder kaputt.

Post by Red_Supra » 21.05.2020, 20:55

Sag mal du fährst doch leistungsgesteigert, hast du auch etwas am Riementrieb geändert? Hast du bei laufendem Motor mal geschaut ob irgendeine Riemenscheibe eiert? Läuft der Riemen überall sauber? Es kann schon reichen dass die Flucht nur minimalst nicht passt damit es zu so einem Schadensbild kommen kann.. Also schau ganz genau hin
Zwei Turbos aus Überzeugung! Ein Turbo kann jeder! :good:
Planlos1988
JZA80 Forenbewohner
JZA80 Forenbewohner
Posts: 420
Joined: 15.02.2017, 23:28

Re: Keilriemen schon wieder kaputt.

Post by Planlos1988 » 22.05.2020, 10:58

Nein am Riementrieb ist nichts geändert. Und ja ich fahre Leistungsgesteigert, kleinen s200sxe single ~600ps.
Also wie gesagt hatte letzt eigentlich schon intensiv geschaut und konnte soweit nichts ungewöhnliches entdecken. Ob der riementrieb 100% exakt fluchtet kann ich natürlich so schlecht beurteilen, denke da würde man augenscheinlich nur größere abweichungen sehen. Da aber alle agregate oem sind gehe ich mal stark davon aus das es da keine Probleme geben sollte.. Eiern tut soweit ersichtlich jedenfalls nichts.. mir wäre es natürlich auch lieber wenn es ein offensichtliches Problem wäre das dies verursachte hehe :)
User avatar
Red_Supra
JZA80 Neuling
JZA80 Neuling
Posts: 142
Joined: 08.05.2017, 18:18

Re: Keilriemen schon wieder kaputt.

Post by Red_Supra » 22.05.2020, 11:49

Hast du denn als der Riemen runter war mal an allen Riemenscheiben gewackelt? Axiales Spiel darf keins spürbar sein..
Ich überlege mir gerade wie du die Flucht prüfen kannst.. Vielleicht an irgendeine Scheibe (ein Lineal/Haarlineal ansetzen und gegen alle anderen Scheiben vergleichen.. So hättest du zumindest einen Anhaltspunkt
Zwei Turbos aus Überzeugung! Ein Turbo kann jeder! :good:
Planlos1988
JZA80 Forenbewohner
JZA80 Forenbewohner
Posts: 420
Joined: 15.02.2017, 23:28

Re: Keilriemen schon wieder kaputt.

Post by Planlos1988 » 22.05.2020, 23:45

Ja also spiel hat keine der Riemenscheiben in keiner Weise.
Ich kann mir nicht vorstellen wieso sie nicht fluchten sollen.. wie gesagt es sind auch alles original teile verbaut. Das einzige was ich mir vorstellen könnte wovon es ggf kommt könnte die servopumpe sein. Zwar fühle ich dort kein spiel und sie lässt sich auch nicht unnormal schwergängig drehen allerdings macht diese schon seit längerem geräusche und wird wohl früher oder später sas zeitliche segnen.. auch kräftiges spülen mit neuer flüssigkeit (da man die aus dem lenkgetriebe ja nicht so easy raus bekommt) und ordentliches entlüften brachten da nicht alt so viel leider, denke mal die is einfach an der verschleissgrenze angekommen..
Aber eine neue zu finden ist halt auch garnicht so einfach und vei Toyota zu fragen habe ich mich bisher nicht getraut xD hab letzt erst 600€! Für 4 Bremssattelhalter (wohlgemerkt nur die halter, also quasi nen stück metal mit löchern) für ne 1 Kolben Bremsanlage der Celica st182 cabrio dort gelassen.. plus 350€ für zwei neue Federbeine.. xD
Und für die Supra is es ja meist nich günstiger, könnt mir vorstellen das die servopumpe wenn noch lieferbar sicher an die 1000 oder drüber kommt?

Aber das wäre der einzige verursacher, vielleicht produziert diese bei johen drehzahlen reibung oder vibrationen die den riemen sich zerfleddern lassen.. spiel hat die scheibe aber wie gesagt auch nicht
User avatar
Avalanche_515
JZA80 Nachwuchs-Author
JZA80 Nachwuchs-Author
Posts: 248
Joined: 16.02.2017, 21:21

Keilriemen schon wieder kaputt.

Post by Avalanche_515 » 23.05.2020, 12:58

Moin... er franst vorn aus, richtig? Also in Richtung Kühler?
Mach mal bitte eine Nahaufnahme von der Spannrolle...
Ansonsten würde ich jede Rolle kontrollieren. Die sehen ja alle schon recht mitgenommen aus, da reicht eine kleine scharfe Kante und schon franst es Dir den Riemen ratzefatze weg...
 
Draggers Racing... built to outperform!


I live my life for quarter mile at the time. For those 10 sec or less.... I'm free!
("Dominic Toretto")
Planlos1988
JZA80 Forenbewohner
JZA80 Forenbewohner
Posts: 420
Joined: 15.02.2017, 23:28

Re: Keilriemen schon wieder kaputt.

Post by Planlos1988 » 23.05.2020, 18:27

Kann ich die Tage mal versuchen nen vernünftiges Bild der Spannrolle zu machen.

Aber ja er franzt vorne aus zum Kühler hin.
Die Riemenscheiben haben bisl Flugrost das stimmt aber scharfkantig oder so is da eigentlich nigs. Die einzige wirklich nich so doll aussehende Riemenscheibe is eig auch nur die von der Servopumpe. Wenn es wieder passiert werd ich die Pumpe wohl mal tauschen (is wie gesagt sowieso in absehbarer Zeit nötig).
Falls jemand noch eine liegen hat die 100% ok is und das hier ließt meld ich schonmal interesse an xD
Planlos1988
JZA80 Forenbewohner
JZA80 Forenbewohner
Posts: 420
Joined: 15.02.2017, 23:28

Re: Keilriemen schon wieder kaputt.

Post by Planlos1988 » 24.05.2020, 17:18

Ist die Servopumpe bei der NA und TT Supra die selbe?
Hab eine gefunden nagelneu zu nem akzeptablem preis aber da steht das die für NA (also nonturbo) mk4 ist. Müsste doch aber bei beiden die selbe sein oder?
User avatar
SupraSmooth
JZA80 Nachwuchs-Author
JZA80 Nachwuchs-Author
Posts: 269
Joined: 18.08.2018, 13:21

Keilriemen schon wieder kaputt.

Post by SupraSmooth » 24.05.2020, 18:12

NA/GE Pumpe hat den Ausgleichsbehälter auf der Pumpe selbst, das passt mit Stock TT Ansaugbrücke nicht soweit ich weiß.
J-Spec RZ-S TT MT Facelift · 2jz-gte.de · e.V. Mitglied · zum Build Thread
Image
User avatar
Grinchi
JZA80 Forenmogul
JZA80 Forenmogul
Posts: 859
Joined: 12.10.2016, 13:52

Re: Keilriemen schon wieder kaputt.

Post by Grinchi » 24.05.2020, 18:33

SupraSmooth wrote:NA/GE Pumpe hat den Ausgleichsbehälter auf der Pumpe selbst, das passt mit Stock TT Ansaugbrücke nicht soweit ich weiß.
Kann man aber umbauen..
D.h. den Behälter abnehmen und dafür den Schlauchanschluss anschrauben..
Post Reply