VG aus NRW

Benutzeravatar
SolidSnake
JZA80 Frischling
JZA80 Frischling
Beiträge: 26
Registriert: 03.06.2017, 22:41

VG aus NRW

Beitrag von SolidSnake » 10.07.2018, 09:05

DanM hat geschrieben:
09.07.2018, 11:21
Hallo,

Hast du mal die entsprechenden Kabel auf Durchfluss geprüft, vom Stecker zum Steuergerät, beziehungsweise danach vom Steuergerät zum jeweiligen Spiegel? Nicht dass sich irgendwo ein Kabelbruch manifestiert hat. Manchmal brechen die Leitungen im inneren und der Schaden ist von aussen nicht zu erkennen weil die Isolation selber unversehrt ist. Dann sucht man sich nen Wolf.

Mit freundlichen Grüssen,
Daniel 


Hi Daniel, das habe ich noch nicht aber könnte ich mal mach. Danke für den Tipp.
Wo sitzt das Steuergerät dazu? Unmittelbar dahinter?
 
Benutzeravatar
DanM
JZA80 Frischling
JZA80 Frischling
Beiträge: 95
Registriert: 20.03.2018, 21:41

VG aus NRW

Beitrag von DanM » 10.07.2018, 10:32

Hallo,

Hier die Locations in Rot angezeichnet von den "Steuergeräten" für die Spiegel (Illustration von einer US-Spec). JSpec wäre dann halt nur spiegelverkehrt. Wenn ich das richtig interpretiere, sitzen die Teile je Links und Rechts im Fussraum an der Aussenwand (Kick Panel).

power_mirror_remote_control.jpg
Locations

Leider hab ich kein Bild wie die genau aussehen, dafür aber das Diagram von der JSpec. Ich hoffe das hilft dir weiter.

power_mirror_remote_control_diagram.jpg
Diagram

Da du ja zumindest einen Spiegel bereits ausserhalb des Autos erfolgreich testen konntest, vermute ich entweder einen Kabelbruch oder einen Defekt des Schalters zum anklappen. Lässt sich aber zum Glück alles durchmessen ob das funktioniert wie es soll. 

Mit freundlichen Grüssen,
Daniel

Edit: Ich sehe gerade am Diagram, und das mag vielleicht ganz doof klingen, aber ist die 7,5Amp Sicherung im Sicherungskasten im Fussraum heile? Das ist die Sicherung welche für den Zigarettenanzünder ist, laut Diagram. Weil ohne Sicherung, kein anklappen der Spiegel  :twisted:
Benutzeravatar
SolidSnake
JZA80 Frischling
JZA80 Frischling
Beiträge: 26
Registriert: 03.06.2017, 22:41

Re: VG aus NRW

Beitrag von SolidSnake » 11.07.2018, 23:23

DanM hat geschrieben:Hallo,

Hier die Locations in Rot angezeichnet von den "Steuergeräten" für die Spiegel (Illustration von einer US-Spec). JSpec wäre dann halt nur spiegelverkehrt. Wenn ich das richtig interpretiere, sitzen die Teile je Links und Rechts im Fussraum an der Aussenwand (Kick Panel).

power_mirror_remote_control.jpg

Leider hab ich kein Bild wie die genau aussehen, dafür aber das Diagram von der JSpec. Ich hoffe das hilft dir weiter.

power_mirror_remote_control_diagram.jpg

Da du ja zumindest einen Spiegel bereits ausserhalb des Autos erfolgreich testen konntest, vermute ich entweder einen Kabelbruch oder einen Defekt des Schalters zum anklappen. Lässt sich aber zum Glück alles durchmessen ob das funktioniert wie es soll. 

Mit freundlichen Grüssen,
Daniel

Edit: Ich sehe gerade am Diagram, und das mag vielleicht ganz doof klingen, aber ist die 7,5Amp Sicherung im Sicherungskasten im Fussraum heile? Das ist die Sicherung welche für den Zigarettenanzünder ist, laut Diagram. Weil ohne Sicherung, kein anklappen der Spiegel  :twisted:
Hey Daniel, danke für die ganzen Infos. Das mit der Sicherung ist ne gut Idee Bild schau ich mal am WE nach. Aber es dürften doch dann keine 12V anliegen?! Ich besorge mal auch Kontaktspray und sprüh was drauf. Die Stecker sind etwas grünlich habe ich jetzt bemerkt. Werde mal deine Tipps durchgehen. Besten Dank für deine Unterstützung Bild
Benutzeravatar
SupraAddict
JZA80 Frischling
JZA80 Frischling
Beiträge: 14
Registriert: 01.04.2018, 13:03

Re: VG aus NRW

Beitrag von SupraAddict » 16.07.2018, 13:01

Hast bilder von dem Innenleben der Spiegel?
Benutzeravatar
SolidSnake
JZA80 Frischling
JZA80 Frischling
Beiträge: 26
Registriert: 03.06.2017, 22:41

Re: VG aus NRW

Beitrag von SolidSnake » 16.07.2018, 20:21

Hi, hier zwei Bilder
20180622_113919.jpg
20180622_113933.jpg
Benutzeravatar
SolidSnake
JZA80 Frischling
JZA80 Frischling
Beiträge: 26
Registriert: 03.06.2017, 22:41

Re: VG aus NRW

Beitrag von SolidSnake » 20.07.2018, 20:16

So ausgetauscht... bisschen Kontaktspray kann doch Wunder vollbringen Bild
20180720_201406.jpg
Antworten