TRC Geht von selbst an

Planlos1988
JZA80 Forenbewohner
JZA80 Forenbewohner
Beiträge: 421
Registriert: 15.02.2017, 23:28
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: TRC Geht von selbst an

Beitrag von Planlos1988 »

Also stecker und kabel sehen soweit man es sehen kann eigentlich alles top aus. Hab trotzdem mal alles mit brensenreiniger und kontaktspray gereinigt und die kontakte wieder etwas strammer gebogen mit ner festen nadel.
Kann mir aber eigentlich nicht vorstellen das es daran lag aber mal abwarten, heute werd ichs wohl nur im stand testen da ich noch sehr viel im garten zutun habe aber im laufe der nächsten woche fahr ich mal einkaufen mit der Dicken :D dann wird man es wohl spätestens merken.

Falls natürlich noch jemand ne idee hat bin ich natürlich offen für alle tipps :D

Ist die vordere elektronische drosselklappe eigentlich bei jspec und euspec gleich trotz trc bzw etcs?
Sich testweise eine komplette jspec drosselklappe zu besorgen ist natürlich deutlich einfacher wie eine gute euspec drosselklappe zu finden :)

Benutzeravatar
supradream97
JZA80 Frischling
JZA80 Frischling
Beiträge: 80
Registriert: 26.02.2017, 22:52
Hat sich bedankt: 0
Danksagung erhalten: 0
Kontaktdaten:

Re: TRC Geht von selbst an

Beitrag von supradream97 »

Planlos1988 hat geschrieben:
Grinchi hat geschrieben:Man weist leider nicht, was alles angefasst oder an welchen Schrauben gedreht wurde.
Es kann auch nur ein Kabel sein..
Das phänomen kann auch durch eine Vibration oder durch Wärmeausdehnung hervorgerufen werden..
Das WHB gibt es hier im Forum, ich weiß aber nicht wo.. Hab danach noch nicht gesucht..
Klar das stimmt. So lang man nicht erste Hand ist oder den wagen einmal komplett zerlegt hat und wieder zusammen setzt weis man das natürlich nie, nur dort wo man selbst dran war hehe :)

Zwecks vibration oder wärmequsdehnung, dies müsste ja dann aber dort statt finden wo die sensoren auch sitzen damit diese dadurch ggf ein falsches signal auf nehmen?

Außer es ist irgendwo ei Kabelbruch aber dann müsste im selben moment ja eigentlich auch die ABS Lampe an sein da soweit ich weis TRC und ABS die selben Sensoren nutzen? Und wie gesagt ABS läuft einwandfrei und dort läuchtet auch keine Lampe (und ja die Lampe is verbaut und geht kurz an wenn man den Wagen startet hehe) sonst hätte ich den Fehler ja dort irgendwo vermutet oder nen Wackler oder korrodierten Stecker oder so aber dann erschließt sich mir nicht wieso ABS keine faxen macht oder was denkt ihr?

Das Problem besteht ja auch nicht schon immer. Eigentlich erst seit letzter Saisson.. Davor lief alles einwandfrei.

Hast du eventuell etwas verändert? Im winter umgebaut?
Erinner dich mal zurück, eventuell hast du dir den fehler ja eingebaut?

Sicherlich schon dem ein oder anderen passiert Bild

Planlos1988
JZA80 Forenbewohner
JZA80 Forenbewohner
Beiträge: 421
Registriert: 15.02.2017, 23:28
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: TRC Geht von selbst an

Beitrag von Planlos1988 »

Tatsächlich habe ich seit dem Singleumbau damals garnichts mehr verändert.. und danach lief sie völlig normal. Das TRC Ding ist tatsächlich ganz plötzlich einfach so angefangen xS..

Vorsichtshalber hab ich schonmal einen gefunden dir mir eine komplette unangetastete gebrauchte EU Drosselklappe verkauft.

Falls es nicht weg ist würde ich die als nächsten tauschen.

Und wenn es tatsächlich dann immer noch nicht weg ist muss ich mich wohl doch den hinteren Raddrehzahl Sensoren wittmen da ich sonst dann nicht mehr wüsste was es sein soll. Auch wenn ich wie gesagt mir nicht vorstellen kann das es daran liegen kann weil ABS ja keine Probleme macht aber wer weis. Für ABS muss ja darüber nur das "Stehen" eines Rades festgestellt werden und für TRC eine Abweichung der Drehzahlgeschwindigkeit zwischen den Hinterreifen. Vielleicht klappt das frststellen wenn ein Rad blockiert für ABS ja einwandfrei aber aus welchen Gründen auch immer wird trotzdem abundan eine Abweichende Raddrehzahl gemessen.
Wäre für mich sonst die einzigst logische Erklärung :)

Planlos1988
JZA80 Forenbewohner
JZA80 Forenbewohner
Beiträge: 421
Registriert: 15.02.2017, 23:28
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: TRC Geht von selbst an

Beitrag von Planlos1988 »

Moin, heute bin ich mal dazu gekommen eine kleine Probefahrt zu machen.
Tatsächlich war das besagte Problem weg.
Mit etwad glück lag es tatsächlich nur an den eventuell dreckigen kontakten oder ausgeleierten kontakten aber mal abwarten.

Aber ein neues Problem, diesmal aber etwas greifbarer :D

Nachdem ich ein paar mal wo es frei war auch mal vollgas gegeben hab sodass das TRC auch mal an spricht leutet dann auf mal die TRC Lampe dauerhaft nach dem letzten beschleunigen. Fährt aber völlig normal, also ohne faxen zu machen wie davor.

Hab dann eben fehlercode ausgeblicht in dem ich e1 und tc gebrückt habe und heraus kamen folgende Fehlercodes: 31, 32, 33, 34.

Ich kann allerdings keine Fehlercode Tabelle finden für das TRC.

Weis vielleicht jemand was die bedeuten? Es handelt sich wie gesagt um eine UK spec also quasi EU spec falls es da unterschiede gibt :)

Danke schonmal

Benutzeravatar
Japanfanatic
JZA80 allwissendes Orakel
JZA80 allwissendes Orakel
Beiträge: 2424
Registriert: 12.10.2016, 18:49
Hat sich bedankt: 10 Mal
Danksagung erhalten: 9 Mal
Kontaktdaten:

TRC Geht von selbst an

Beitrag von Japanfanatic »

Bj. 12/2000 Supra RZ - Japanische Ausführung
1B9 - Quicksilver FX - Silver Metallic Graphite

2.Vorsitzender e.V.
Public Relations e.V.

Planlos1988
JZA80 Forenbewohner
JZA80 Forenbewohner
Beiträge: 421
Registriert: 15.02.2017, 23:28
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: TRC Geht von selbst an

Beitrag von Planlos1988 »

Danke, das hatte ich irgendwie geahnt da es gleich 4 Fehlercodes so hintereinander sind das es bestimmt die 4 sensoren sind xD

Teilen sich ABS und TRC nicht die Sensoren? Denn ABS hat keinen Fehlercode und blinkt auch ganz normal.

Aber immerhin mal ein anhaltspunkt. Das alle 4 Sensoren einfach so mal eben kaputt gehen wage ich aber zu bezweifeln, da muss was anderes im Busch sein :D

Planlos1988
JZA80 Forenbewohner
JZA80 Forenbewohner
Beiträge: 421
Registriert: 15.02.2017, 23:28
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: TRC Geht von selbst an

Beitrag von Planlos1988 »

Planlos1988 hat geschrieben:Danke, das hatte ich irgendwie geahnt da es gleich 4 Fehlercodes so hintereinander sind das es bestimmt die 4 sensoren sind xD

Teilen sich ABS und TRC nicht die Sensoren? Denn ABS hat keinen Fehlercode und blinkt auch ganz normal.

Aber immerhin mal ein anhaltspunkt. Das alle 4 Sensoren einfach so mal eben kaputt gehen wage ich aber zu bezweifeln, da muss was anderes im Busch sein :D
Eben nochmal gefahren da war die TRC Lampe wieder aus und kein Fehlercode mehr gespeichert.. Seltsames ding.

Klingt für mich ein bisschen nach einem Wackelkontakt. Aber an gleich allen 4 sensoren und trotzdessen das ABS keine faxen macht ist dann doch scho etwas komisch xS..

Aber das verhalten welches ich ganz zu anfang beschrieb scheint weg zu sein.

Jemand ne idee bevor ich alles sinnlos zerlege xD

Antworten