Tankanzeige geht nicht mehr

Antworten
Benutzeravatar
ChrisAE
JZA80 Frischling
JZA80 Frischling
Beiträge: 25
Registriert: 03.10.2018, 19:29
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Tankanzeige geht nicht mehr

Beitrag von ChrisAE »

Hallo liebes Forum,

es gibt seit Start der Saison bei mir das Problem, dass meine Tankanzeige immer auf komplett voll steht (95er Baujahr falls das wichtig ist). Das kleine Licht geht noch, aber so wie ich mich belesen habe geht das ja eh über einen anderen Kreislauf. Ich hatte auch schon oben am Tank den Stecker gezogen, weil ich gelesen hab das die Anzeige dann runterwandern sollte falls es der Schwimmer is der klemmt oder so (hat sich aber nichts getan). Wollte jetzt aber nochmal bei euch nachfragen ob ich vllt was falsch gemacht hab bei dem Test oder obs jetzt wirklich die Anzeige ist.

Ich freue mich über jegliche hilfreiche Antworten :)

Chris
\\\ スープラ愛好家

Benutzeravatar
Japanfanatic
JZA80 allwissendes Orakel
JZA80 allwissendes Orakel
Beiträge: 2495
Registriert: 12.10.2016, 18:49
Hat sich bedankt: 17 Mal
Danksagung erhalten: 18 Mal
Kontaktdaten:

Re: Tankanzeige geht nicht mehr

Beitrag von Japanfanatic »

Da klemmt bestimmt nur der Schwimmer!
Bj. 12/2000 Supra RZ - Japanische Ausführung
1B9 - Quicksilver FX - Silver Metallic Graphite

Public Relations e.V.

Benutzeravatar
Wolfi
JZA80 Forenexperte
JZA80 Forenexperte
Beiträge: 722
Registriert: 12.10.2016, 14:45
Hat sich bedankt: 0
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Tankanzeige geht nicht mehr

Beitrag von Wolfi »

Ich linke mich hier mal ein um keinen neuen Thread eröffnen zu müssen.
Bei mir funktioniert die Tankanzeige, aber mir ist heute aufgefallen das meine Reserve Lampe nicht angeht. Woran könnte das liegen?
Bild
LHD Eu-Spec - MT - Single Turbo - Syvecs - 1a1

Benutzeravatar
Grinchi
JZA80 Forenmogul
JZA80 Forenmogul
Beiträge: 926
Registriert: 12.10.2016, 13:52
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Re: Tankanzeige geht nicht mehr

Beitrag von Grinchi »

Am kleinen Sensor am Pumpenhänger..
Kannst ihn aber mal Überbrücken zum Testen..
20200418_201444.jpeg

Benutzeravatar
ChrisAE
JZA80 Frischling
JZA80 Frischling
Beiträge: 25
Registriert: 03.10.2018, 19:29
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Tankanzeige geht nicht mehr

Beitrag von ChrisAE »

Japanfanatic hat geschrieben: 17.04.2020, 22:26 Da klemmt bestimmt nur der Schwimmer!
Ok das freut mich schonmal. Hätte aber noch paar blöde Fragen, da ich des noch nie gemacht hab. Um die Spritpumpe auszubauen muss ich ja oben am Tank alle Leitungen lösen und dann die große schwarze Mutter nach links aufdrehen richtig? Gibt's sowohl bei der großen schwarzen Mutter, als auch bei der Leitung mit der kleineren Mutter obendrauf einen Trick? Weil sich bei mir die große überhaupt nicht bewegt und bei der anderen Leitung gleich alles. Außerdem kommt bei der einen von den beiden "normalen" Leitungen (mit Klemme) Sprit heraus und bei der anderen nicht. Hört das herauslaufen irgendwann auf oder muss ich dafür den kompletten Sprit herauslaufen lassen?
\\\ スープラ愛好家

Benutzeravatar
ChrisAE
JZA80 Frischling
JZA80 Frischling
Beiträge: 25
Registriert: 03.10.2018, 19:29
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Tankanzeige geht nicht mehr

Beitrag von ChrisAE »

Hallo ich muss den Thread leider auch nochmal aufleben lassen. Am Schwimmer lag es leider nur teilweise als ich das Tankinnere heraushatte war dieser zwar ab, aber auch nachdem ich die Control Unit wieder an das Metallplättchen rangebaut hatte steht die Nadel weiterhin auf übervoll. Hatte daraufhin das Dash auseinander gebaut um zu schauen ob vllt die Nadel hängt aber auch danach stieg diese beim einschalten der Zündung erneut bis hoch. Hat noch jemand eine Idee ob das am Gauge Cluster liegt (alles andere also Tacho, Drehzahl usw geht ja noch) Oder ob die Anzeige vielleicht von woanders ein Fehlsignal oder ähnliches bekommt? (vllt von der Control Unit selber?)
\\\ スープラ愛好家

phobos
JZA80 Forenprofi
JZA80 Forenprofi
Beiträge: 645
Registriert: 11.12.2016, 11:00
Hat sich bedankt: 2 Mal
Danksagung erhalten: 0

Tankanzeige geht nicht mehr

Beitrag von phobos »

Das klingt nach einem Kurzschluss. Zieh mal den Stecker vom Tankgeber am Tank ab und schau, ob die Nadel dann wieder auf Null fällt. Und dann miss noch mal den Widerstand am Tankgeber. Voll sind glaube ich so um die 6 Ohm, leer um die 110 Ohm. Die genauen Werte stehen in der Reparaturanleitung, die man hier herunterladen kann.

Benutzeravatar
ChrisAE
JZA80 Frischling
JZA80 Frischling
Beiträge: 25
Registriert: 03.10.2018, 19:29
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Tankanzeige geht nicht mehr

Beitrag von ChrisAE »

Hallo ganz ganz ganz spätes update. Hatte die Anzeige jetzt zu jpledworks geschafft und der hatte den Fehler gefunden.
​​​​
Es waren die 3 Schrauben hinter der Anzeige die waren nicht richtig angezogen und haben dadurch verursacht das die Anzeige immer voll angezeigt hat. Hoffe das hilft jmd mal noch. 

Beste Grüße Chris! 
Folgende Benutzer bedankten sich beim Autor ChrisAE für den Beitrag:
Japanfanatic (14.07.2022, 08:03)
\\\ スープラ愛好家

Antworten