Supra Springt nicht mehr an

Post Reply
FLOWTEC
JZA80 Frischling
JZA80 Frischling
Posts: 35
Joined: 13.11.2016, 22:09

Supra Springt nicht mehr an

Post by FLOWTEC » 15.07.2019, 07:17

Moin,
Ich habe folgendes Problem bei meiner Supra:
Fahrzeug startet am Anfang des Tages, läuft direkt auf 800 umdrehungen ohne warmlauf quasi. Läuft aber perfekt, kann fahren usw. Sobald ich das Auto aus mache springt es nicht mehr an.
Es ist kein Fehler im Steuergerät hinterlegt und soweit alles Serie. Meine Messungen haben ergeben, daß die einspritzdüsen nicht angetaktet werden, 12v Spannung liegt an.
Folgende Sensoren habe ich bereits getauscht:
Kühlflüssigkeitssensor, Kw sensor, lambda und ansaugluft.

Bin echt am verzweifeln. Bin um jeden tip dankbar
User avatar
Japanfanatic
JZA80 Halbgott
JZA80 Halbgott
Posts: 1839
Joined: 12.10.2016, 18:49
Contact:

Supra Springt nicht mehr an

Post by Japanfanatic » 15.07.2019, 07:40

Prüf mal die Verkabelung vom Wassertempsensor
Ist das Auto sonst original oder wurde etwas verändert?
Bj. 12/2000 Supra RZ - Japanische Ausführung
1B9 - Quicksilver FX - Silver Metallic Graphite

2.Vorsitzender e.V.
Public Relations e.V.
FLOWTEC
JZA80 Frischling
JZA80 Frischling
Posts: 35
Joined: 13.11.2016, 22:09

Re: Supra Springt nicht mehr an

Post by FLOWTEC » 15.07.2019, 09:08

Den sensor an sich hab ich schon 2 mal getauscht. Aber selbst wenn die Verkabelung kaputt ist, springt die ja trotzdem an, läuft dann nur etwas fetter
FLOWTEC
JZA80 Frischling
JZA80 Frischling
Posts: 35
Joined: 13.11.2016, 22:09

Re: Supra Springt nicht mehr an

Post by FLOWTEC » 15.07.2019, 09:09

An sich ist das Auto jetz wieder original von der Elektronik. Nur ein t6 sld ist verbaut
Planlos1988
JZA80 Author
JZA80 Author
Posts: 348
Joined: 15.02.2017, 23:28

Re: Supra Springt nicht mehr an

Post by Planlos1988 » 15.07.2019, 19:49

Da sld t6 tippe ich mal auf eu spec?
Hast du den luftmengenmesser mal geprüft? Wenn der ne macke hat dann läuft sie nämlich auch direkt garnicht oder eben beschissen.
User avatar
JackEnox
JZA80 Halbgott
JZA80 Halbgott
Posts: 1763
Joined: 12.10.2016, 13:24
Contact:

Supra Springt nicht mehr an

Post by JackEnox » 16.07.2019, 09:12

Der T6 könnte in der Tat das Problem sein. Ich glaube der Wagen ist kein EU-Spec oder?
1996er LHD TT AT - EU-Spec - BPU++
Image
User avatar
Japanfanatic
JZA80 Halbgott
JZA80 Halbgott
Posts: 1839
Joined: 12.10.2016, 18:49
Contact:

Supra Springt nicht mehr an

Post by Japanfanatic » 16.07.2019, 09:21

JackEnox wrote:
16.07.2019, 09:12
Der T6 könnte in der Tat das Problem sein. Ich glaube der Wagen ist kein EU-Spec oder?

Bei J-Spec AT TT/NA Pre-1997 brauchst du auch den T6. Das passt schon. Der SLD durchtrennt eigentlich keine für den Start relevanten Leitungen (ABS, Speedsignale und Overdrive-Ansteuerung). Erfahrungsgemäß wurde an den meisten Supra-Kabelbäumen schon herumgepfuscht, also wäre es in der Tat ratsam mal den Kabelbaum auf Bruchstellen, Lötstellen, Isolierklebeband, etc. abzusuchen. Deswegen auch meine Vermutung mit der Verkabelung vom Wassertempsensor
Bj. 12/2000 Supra RZ - Japanische Ausführung
1B9 - Quicksilver FX - Silver Metallic Graphite

2.Vorsitzender e.V.
Public Relations e.V.
FLOWTEC
JZA80 Frischling
JZA80 Frischling
Posts: 35
Joined: 13.11.2016, 22:09

Re: Supra Springt nicht mehr an

Post by FLOWTEC » 19.07.2019, 19:38

So, wir haben den Fehler gefunden, es lag an den vorwiederständen der einspritzdüsen, im kalten Zustand, sprich wenn kein Strom geflossen ist hatten die wiederstände je 12,5 ohm und die einspritzdüsen je 2,3 ohm. Ist Strom geflossen hat sich der Wiederstand leicht erhöht und das hat gereicht das die Düsen nicht getacktet haben. Jetz sind wieder jspec Düsen verbaut mit 14,8 ohm und läuft optimal.
User avatar
Japanfanatic
JZA80 Halbgott
JZA80 Halbgott
Posts: 1839
Joined: 12.10.2016, 18:49
Contact:

Re: Supra Springt nicht mehr an

Post by Japanfanatic » 20.07.2019, 10:12

Achso hattest du 550ccm Düsen verbaut?
Bj. 12/2000 Supra RZ - Japanische Ausführung
1B9 - Quicksilver FX - Silver Metallic Graphite

2.Vorsitzender e.V.
Public Relations e.V.
Post Reply